Problem mit Domain Weiterleitung

Baba Bra

Neues Mitglied
Hallo, folgende Situation:

ich habe eine alte Domain lutalivre-herford.de (SSL-Zertifikat ist nicht mehr installiert) und möchte diese auf die neue Domain https://mma-herford.de/ weiterleiten.
An sich funktioniert das auch, aber die alten Suchergebnisse auf Google haben noch das "https" in der URL (https://www.lutalivre-herford.de/) und die Weiterleitung funktioniert nicht.

Gibt es da einen Weg mein Problem zu lösen, ohne dass ich mir ein SSL-Zertifikat dazu buche (Hoster verlangt mir zu viel Geld dafür)? Über die .htaccess-Datei z.B.?


Gruß

Arthur
 

Lowl3v3l

Mitglied
devCommunity-Experte
Du solltest eigentlich immer und für alles TLS 1.3 benutzen(Ja es gibt ausnahmen, aber das sind sehr wenige), und an einem X509 Zertifikat soll es nun echt nicht scheitern, dafür gibt es zum Beispiel Let's Encrypt : https://letsencrypt.org/de/

mfg
 

Baba Bra

Neues Mitglied
Geht leider nicht bei Ionos (würde es nach mir gehen wäre ich schon längst zu einem anderen Hoster umgezogen, der Kunde will es aber leider so!)
 

Baba Bra

Neues Mitglied
Hallo, danke erstmal für den Link. Ich habe das Paket Webhosting Essential. Im Admin Bereich gibt es kein Let's Encrypt. Dazu brauche ich wohl Plesk und da muss ich erstmal schauen wie ich das installiert bekomme. Ich habe leider keine Ahnung von Plesk und igendwelchen Server Sachen (aber ich kenne das cPanel von anderen Hostern).
Hast du vielleicht einen Tipp für mich :)
 

Jan Krüger

Neues Mitglied
Ohne SSL-Zertifikat kein SSL. Ohne SSL keine Weiterleitung von HTTPS.
Das Essential-Paket hat theoretisch ein SSL-Wildcard-Zertifikat inklusive... aber wenn über das Paket irgendwie mehrere Domains laufen, bist du wohl einfach gekniffen.

PS. Plesk gibt es bei den Webhosting-Paketen nicht, soweit ich das sehen kann.
 
Oben Unten